[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] unable to compile cvs

From: David Woodfall
Subject: Re: [Gnash] unable to compile cvs
Date: Thu, 5 Oct 2006 17:44:02 +0100
User-agent: Mutt/

On (10:11 05/10/06), Rob Savoye <address@hidden> put forth the proposition:
> I just checked in change to boost.m4 so it looks for or boost_thread_mt
> if boost_thread doesn't exist.
>       - rob -

That will boost_thread-mt (hyphen) according to my libs.

Ok I have had some success. Using

 ./configure --prefix=/usr --enable-sound=gst LDFLAGS=-L/usr/X11R6/lib

now builds ok, but still no sound. Strangely, using

 ./configure --prefix=/usr --enable-sound=FFMPEG LDFLAGS=-L/usr/X11R6/lib

complains that it can't find gstreamer, whereas using --enable-sound=gst

But anyway, still no sound.

> _______________________________________________
> Gnash mailing list
> address@hidden

Ambition is a poor excuse for not having sense enough to be lazy.
                -- Charlie McCarthy

reply via email to

[Prev in Thread] Current Thread [Next in Thread]