[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] unable to compile cvs

From: Rob Savoye
Subject: Re: [Gnash] unable to compile cvs
Date: Thu, 05 Oct 2006 10:01:31 -0600
User-agent: Thunderbird (X11/20060913)

David Woodfall wrote:
> On (09:10 04/10/06), strk <address@hidden> put forth the proposition:

> GLU error is gone, but I'm getting boost_thread not found. Googling
> reveals it may be due to boost naming differences. Eg my boost_thread
> is name libboost_thread-mt so I tried editing configure but that hasn't
> worked.
> cannot find -lboost_thread

 Sigh... On my two primary systems, (Fedora Core 5 & Ubuntu Drapper),
the boost library is a symbolic link or actual library. -lboost_thread.
I'll add configure support for boost_thread_mt, which isn't too bad, but
some distros actually call this other things. The lack of standard
naming drives me a bit nuts.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]