[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] Fedora 25: samba not working

From: Uwe Scholz
Subject: Re: [gcmd-usr] Fedora 25: samba not working
Date: Wed, 12 Jul 2017 23:15:45 +0200

Hi Thomas,

Am Sun, 9 Jul 2017 13:56:43 +0200 schrieb Thomas Kluth:
> Hi there,
> I tried to use GNOME Commander 1.6.4 under Fedora 25 (and Korora which
> is based on Fedora).
> Unfortunately, accessing any samba related things (e.g., pressing the
> SMB button at the main window) results in an internal error.

I can confirm this problem as I encounter the same behavior under my
Fedora 25 box when I click on the SMB icon in Gnome Commander.

But: I don't have Samba installed locally and I don't have another
workstation with Samba running. This might be the cause of the error
message I see. I tried to install Samba with the help given here:

I could manage to see my locally shared directory via
"smbclient -L", but I can neither open it in Gcmd NOR in
Thunar (under XFCE, typing "smb://localhost" in the address bar).

Thomas, if you could tell me how to setup Samba locally we might find
out there the problem with Gnome Commander hides.



> After pressing the SMB button, clicking OK for the internal error
> dialog _and_ clicking Cancel on the dialog that claims to search for
> SMB shares (but never finishes):
> ** (gnome-commander:6945): CRITICAL **: void
> on_con_open_cancel(GtkButton*, GnomeCmdFileList*): assertion
> 'fl->priv->con_opening != NULL' failed

This is a hint that no connection to samba could be established.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]