[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gcmd-usr] Fedora 25: samba not working

From: Thomas Kluth
Subject: [gcmd-usr] Fedora 25: samba not working
Date: Sun, 9 Jul 2017 13:56:43 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.2.1

Hi there,

I tried to use GNOME Commander 1.6.4 under Fedora 25 (and Korora which
is based on Fedora).
Unfortunately, accessing any samba related things (e.g., pressing the
SMB button at the main window) results in an internal error.
I've read a lot of stuff for fixing a similar problem under debian based
distros and also found this mail for Fedora 24:

All these solutions boiled down to install the gnome-vfs-smb or -extra
packages. So, among a lot of other gvfs(2) packages (I tried to just
install all packages with vfs in the name), I do have installed
gvfs-smb-1.30.4-1 and gnome-vfs2-smb-2.24.4-20.
But still, it does not work ...

Starting GNOME Commander with gdb gives only the same error messages as
starting it under the console:

After starting GNOME Commander (without pressing the SMB button):

** (gnome-commander:6945): CRITICAL **: void load_devices(const gchar*):
assertion 'keyfile != NULL' failed

** (gnome-commander:6945): CRITICAL **: void load_fav_apps(const
gchar*): assertion 'keyfile != NULL' failed

After pressing the SMB button, clicking OK for the internal error dialog
_and_ clicking Cancel on the dialog that claims to search for SMB shares
(but never finishes):

** (gnome-commander:6945): CRITICAL **: void
on_con_open_cancel(GtkButton*, GnomeCmdFileList*): assertion
'fl->priv->con_opening != NULL' failed

Could I get somehow more relevant debug infos to get a properly working
GNOME Commander?
Many thanks in advance!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]