[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-dev] FTPES (FTPS with explicit TLS)

From: Petr Tomasek
Subject: Re: [gcmd-dev] FTPES (FTPS with explicit TLS)
Date: Wed, 11 May 2011 22:14:09 +0200
User-agent: Mutt/

On Wed, May 11, 2011 at 10:16:19AM +0200, Zel Uneec wrote:
> Hello everyone!
> I'm using Gnome-commander (v1.2.8.6) on Debian Squeeze (stable) 
> installed from Debian repository. I want to know is there a way to 
> connect to FTP server using FTPES (FTPS with explicit TLS). In Remote 
> Server menu, there is only FTP (with login) under the Service type and 
> nothing that includes SSL/TLS. I've tried with specifying FTPES port 
> numbers - 989 and 990 but acomplished nothing. I've also tried few 
> combinations with Custom location, but that got me nowhere, too.
> Is there some plugin or any other solution that enables FTPES in 
> Gnome-commander?
> Please, CC my address in your replies as I'm not a member of this list.
> Thnx in advance!
> Cheers!
> Zel

(Replying off-list only:)

gnome-commander uses the gnome-vfs architecture, but it should
migrate to use the newer gvfs. The only (reasonable) way
how to get gnome-commander use a new protocol is to extend the
underlying architectures (other application would also be able
to use it...)


Petr Tomasek <http://www.etf.cuni.cz/~tomasek>
Jabber: address@hidden

EA 355:001  DU DU DU DU
EA 355:002  TU TU TU TU
EA 355:003  NU NU NU NU NU NU NU
EA 355:004  NA NA NA NA NA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]