[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gcmd-dev] FTPES (FTPS with explicit TLS)

From: Zel Uneec
Subject: [gcmd-dev] FTPES (FTPS with explicit TLS)
Date: Wed, 11 May 2011 10:16:19 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20110414 Thunderbird/3.1.10

Hello everyone!

I'm using Gnome-commander (v1.2.8.6) on Debian Squeeze (stable) installed from Debian repository. I want to know is there a way to connect to FTP server using FTPES (FTPS with explicit TLS). In Remote Server menu, there is only FTP (with login) under the Service type and nothing that includes SSL/TLS. I've tried with specifying FTPES port numbers - 989 and 990 but acomplished nothing. I've also tried few combinations with Custom location, but that got me nowhere, too.

Is there some plugin or any other solution that enables FTPES in Gnome-commander?

Please, CC my address in your replies as I'm not a member of this list.

Thnx in advance!



reply via email to

[Prev in Thread] Current Thread [Next in Thread]