[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[O] Strange Behaviour while rescheduling date

From: G. Martin Butz
Subject: [O] Strange Behaviour while rescheduling date
Date: Fri, 20 Sep 2013 21:12:49 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20130828 Icedove/17.0.8


I tried to describe this error a while ago, but did not get any response - probably due to the fact, that I can not find out, how to securely reproduce this very annoying behaviour; I will try to describe:

1. I try to reschedule an entry (C-c C-s)
2. The buffer with the org file seems to be replaced by a calendar
3. Futhermore 2 additional buffers appear with the calendar in it
4. If can not assign a date meaning cursor movement (Shift Left/Right) seems to be random e.g. skipping a few day and also going in the wrong direction (e.g. left means right) 5. If I try quitting emacs, I am asked if I want to save the original org-mode buffer (in which I tried to reschedule a date) 6. If I dare to do this, emacs will write the calender into this buffer thereby erasing the original org mode file.

I tried to deliver a backtrace (load org-mode and activate the debugger according to [1]) but: There is no error message at all (!sic)!

The only thing I could do is to make a screenshot showing state no. 3 [2].

This makes keeping track of dates in org-mode almost unusable for me. Does anyone have an idea, what I could do to pinpoint this behaviour?

I am running org-mode 8.2 (updated today, but have had this error since a while) on emacs 24.3.1 on Linux Crunchbang Waldorf.

Thanks for any hints and thanks alot for wonderful org-mode in general

[1] <http://orgmode.org/manual/Feedback.html>
[2] <http://www.mkblog.org/download/emacs-org-mode-calendar.png>
| G. Martin Butz, address@hidden, 0421 98749324, www.mkblog.org |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]