discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem with GNUtls 3.6.7


From: Germán Arias
Subject: Problem with GNUtls 3.6.7
Date: Sun, 26 May 2019 18:00:48 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.7.0

Some days ago my system (PCLinuxOS) update the GNUtls library to version
3.6.7. And now the gnustep apps don't work. So, I try to recompile all,
but now I get the error:

Linking tool autogsdoc ...
/usr/bin/ld: ../Source/./obj/libgnustep-base.so: undefined reference to
address@hidden'

Is this a problem with the gnutls library? Or gnustep is not compatible
with this version of gnutls?

Regards.

Germán





reply via email to

[Prev in Thread] Current Thread [Next in Thread]