discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Testers wanted for MPDCon and Zipper


From: Riccardo Mottola
Subject: Re: Testers wanted for MPDCon and Zipper
Date: Wed, 22 Feb 2012 15:07:28 +0100
User-agent: Mozilla/5.0 (X11; OpenBSD i386; rv:5.0) Gecko/20110815 Firefox/5.0 SeaMonkey/2.2

Hi,

Sebastian Reitenbach wrote:

On Wednesday, February 22, 2012 12:01 CET, Riccardo Mottola<address@hidden>  
wrote:

Hi,
I am not able to reproduce this behaviour here (OpenSuse 12.1, gcc 4.6,
64bit). I get plenty of horrible compiler warnings from Zipper
(current CVS), which really should be fixed before looking deeper into
any issue with that application.
Could you please describe in detail all the steps required to
reproduce the crash?

which warnings do you get? I don't get any on OpenBSD with gcc 4.2. On
NetBSD with 4.5 I get some harmless looking ones. I'll try to fix them
though.
With clang, I also get no warnings, with gcc-4.6 it looks like this:

I think I found some inconsistencies in some types. I blindly fixed them, since I get no warnings neither before nor after. Do you mind to check if I reduced them (or created new ones...)

Riccardo



reply via email to

[Prev in Thread] Current Thread [Next in Thread]