discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ProjectCenter v. 0.6.0 doesn't Lunch Builded App


From: Csanyi Pal
Subject: Re: ProjectCenter v. 0.6.0 doesn't Lunch Builded App
Date: Sun, 12 Feb 2012 11:37:58 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.3 (gnu/linux)

Riccardo Mottola <address@hidden> writes:

> Hi,
>
>> $ which gdb
>> /usr/bin/gdb
>>
>> Still when I want launch, there is nothing happen, and if I want Debug,
>> I get dialog box:
>> Debug
>> No executable! Please build the project first.
>> Close
> This is mysterious. What version of PC are you using? I'm using
> current SVN and it works, however I am not aware that something
> changed there lately, I gues syou have something misconfigured, but I
> can't guess what.

First when I start this thread I told that I have installed PC from SVN.
Later I uninstalled every GNUstep part from my system because installing
from sources on Debian put things into different directories as when
installing from debian binaries. I wish a celan Debian way installed
gnustep on my Debian SID which should be recent enough to get the last
features of ProjectCenter and Gorm.

So I have PC version 0.6.0 as it stand in the Subject field of this
mail.

So mayhap it is something misconfigured.
When I uninstalled GNUstep that was installed from SVN source, then it
is possible that some settings remain somewhere on my system, although I
try of my best to remove them completely.

So when I run the command

defaults read

I get the output such as:
http://paste.debian.net/155979/

I remember of that that when I had installed GNUstep from SVN source, I
have a little more VARIAVABLES as at present when I have installed
GNUstep from debian binares.

So what can I do next to solve this issue for ProjectCenter?

-- 
Regards from Pal




reply via email to

[Prev in Thread] Current Thread [Next in Thread]