discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Refresh display bug


From: Fred Kiefer
Subject: Re: Refresh display bug
Date: Sun, 14 Oct 2007 19:14:21 +0200
User-agent: Thunderbird 1.5.0.12 (X11/20060911)

Jonathan Hepburn wrote:
> On 10/12/07, Fred Kiefer <address@hidden> wrote:
>> I am currently looking through old GNUstep mails and found this one. The
>> behaviour you describe used to be a problem caused by GNUstep using the
>> wrong font metrics. I never understood why this issue resulted in this
>> specific output. Now I haven't seen such output in GNUstep for years.
>> Either you have a very special system or your GNUstep installations was
>> somehow screwed up.
>>
>> You mention CVS in your mail, GNUstep has switched to SVN years ago. Did
>> you really use the old version? If not, which backend are you using. If
>> you don't know it will be art, the default backend. Could you please try
>> with xlib as well?
>> And yes, if the problem persists, send in a bug report. The bug tracking
>> system is much more reliable than the mailing list.
>>
>> Cheers,
>> Fred
> 
> I had entirely forgotten about this - I use my home computer so little
> at the moment that GS apps don't get used. Yes, I am using SVN and yes
> it was the latest checkout. I use the art backend.
> 
> And there is no longer a problem. At some point it went away again,
> and everything's sweet now.
> 
> False alarm, sorry!
> 

Thank you for this mail. Great that GNUstep is now working for you and
hope you find some more time for it :-)

Fred




reply via email to

[Prev in Thread] Current Thread [Next in Thread]