discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem after building new GNUstep version


From: Fred Kiefer
Subject: Re: Problem after building new GNUstep version
Date: Sun, 25 Feb 2007 12:28:04 +0100

If you are on Linux ldd on the executable should do the trick. At least this is 
was Nicola tells me.

Fred

-------- Original-Nachricht --------
Datum: Sat, 24 Feb 2007 16:03:28 +0100
Von: "Andreas Höschler" <address@hidden>
An: address@hidden
CC: 
Betreff: Problem after building new GNUstep version

> Hi all,
> 
> I have upgraded to the latest GNUstep . When I start a specific tool 
> now (depending on several frameworks) I get
> 
> Error (objc-load):ld.so.1: SmartsoftWeb: fatal: libgnustep-gui.so.0.10: 
> open failed: No such file or directory
> 
> I have removed libgnustep-gui.so.0.10 from /opt/GNUstep after 
> installing the new GNustep version and rebuilt all my stuff. All 
> compiled libs and applications should now reference 
> libgnustep-gui.so.0.12, but it seems I have forgotten something 
> anywhere. How can I find out which part (framework,...) still needs a 
> rebuild? I know there is a command that logs out all referenced 
> libraries, but I can't remember which!
> 
> Thanks,
> 
>    Andreas
> 
> 
> 
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnustep

-- 
Der GMX SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen! 
Ideal für Modem und ISDN: http://www.gmx.net/de/go/smartsurfer




reply via email to

[Prev in Thread] Current Thread [Next in Thread]