discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: NetBSD and NO fonts


From: Fred Kiefer
Subject: Re: NetBSD and NO fonts
Date: Fri, 05 Sep 2003 14:32:31 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021204

Riccardo Mottola wrote:
on 9/4/03 10:05 PM, Fred Kiefer at address@hidden wrote:
I tried removing the font cach and rebuilding it, no help.

Sorry, it is hard to tell from this information what it may be this
time. You could for a start switch on AA fonts in the xlib backend or
switch over to the art backend. Or if GNUstep reports that it cannot
find some specific fonts you could change the default font names. But I
expect you already did try most of this.

it does not report missing font, there is no crash nor exception. You can
even play gshisen and the micro-menus work.
I'm using xlib and I don't want to port all the stuff for libart, especially
since usually there is already an older version of libart installed by the
packages and those conflict. (SO it was oon OpenBSD).

I don't know whow I can cather more information. If you have an idea I can
try.

Yes, if your are using a rather new release of XFree86 you could switch on AA fonts by doing (this works with xlib, you may juat need to change the default font names too):

defaults write NSGlobalDomain GSFontAntiAlias YES

If you have fontconfig this wont use the font cache, so you can see if this may be the source of your problem.

Cheers
Fred





reply via email to

[Prev in Thread] Current Thread [Next in Thread]