[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem installing ddd-3.3.11

From: Juan Martin Strupeni
Subject: Problem installing ddd-3.3.11
Date: Wed, 30 Aug 2006 14:53:27 -0300 (ART)
User-agent: SquirrelMail/1.4.6-3.fc5

        My name is Juan Martin. I'm having a problem installing ddd.

When I run the configure script:
DesaDGRAFIP:/home/dgr/Debugger/ddd-3.3.11 # ./configure
it ends with line:
configure: error: Cannot find termcap compatible library.

When I run
DesaDGRAFIP:/home/dgr/Debugger/ddd-3.3.11 # make
it returns:
make: *** No targets specified and no makefile found.  Stop.

I downloaded termcap-1.3.1.

DesaDGRAFIP:/home/dgr/Debugger/termcap-1.3.1 # ./configure
loading cache ./config.cache
checking for gcc... (cached) gcc
checking whether we are using GNU C... (cached) yes
checking whether gcc accepts -g... (cached) yes
checking for ranlib... (cached) ranlib
checking for a BSD compatible install... (cached) /usr/bin/install -c
checking how to run the C preprocessor... (cached) gcc -E
checking for string.h... (cached) yes
checking for unistd.h... (cached) yes
checking whether cross-compiling... (cached) no
checking for ANSI C header files... (cached) yes
creating ./config.status
creating Makefile

Running make
DesaDGRAFIP:/home/dgr/Debugger/termcap-1.3.1 # make
makeinfo ./termcap.texi --output=termcap.info
make: makeinfo: Command not found
make: *** [termcap.info] Error 127

I attach both ddd-3.3.11/config.log and termcap-1.3.1/config.log in case
this may help.

Thanks to anyone in advance.

Attachment: ddd-3.3.11-config.log
Description: Text Data

Attachment: termcap-1.3.1-config.log
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]