[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Dctc-general] dctc/dc_gui2 download dont star

From: Jan Banan
Subject: Re: [Dctc-general] dctc/dc_gui2 download dont star
Date: Sun, 30 Nov 2003 16:19:56 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

passive mode code was not tested on latest version and I assume it may be faulty.

I've tested active too but it doesn't work either (but I know it worked before under RedHat 8.0). The reason why I'm usually do not use active mode is because the search does not work under active mode (I get like five hits instead of 100's of hits - is that normal?)

There is a good change at version 0.85.5 (but you should try the very latest version (or even the CVS), may be your problem was fixed)

I've now built all the versions 0.85.2 to 0.85.6 (the latest) with the appropriate dc_gui2 version (0.73 to 0.77) but none of them have download of GDL work under RedHat 9. It is always "Waiting", it never switches to "Trying". I've tried manually clicking "Wake this user GDL source" when I see there are slots free, but nothing happens. I also have "GDL source wake up = When a search result from a wanted user contains a free slot" but it doesn't help either.

First I thought that maybe one have to use glib 1.2 and not 2.0 since it seems like the default for ./configure have changed between 0.85.2 to 0.85.3 ... but even when I built against my own build of glib 1.2.10 (that worked under RedHat 8.0) it does not work (download won't start).

For 0.85.6 it seem not possible to build against glib 1.2, even if I give --disable-glib2 or --with-glib-prefix to ./configure it only looks for glib 2.0, not glib 1.2. But ./configure --help say it should be possible to use glib 1.2, strange I think.

Also dc_gui2 looks a little bit strange under RedHat 9, there are grey fields under half of the usernames and around the progress bar under GDL.

Another strange thing is that it now takes very long time, like 7-8 seconds, to have a GDL to show up after I've chosed "Download" on a file. After that it takes about 7-8 seconds before the "Status" switches from blank til "0 (0.00%) [0.00B/s]". On RedHat 8.0 it only took a second or two.

Is it okey that dctc uses glib 1.2 and dc_gui2 uses glib 2.0 (I suppose dc_gui2 must use glib 2.0)?

Any idea what causes "Waiting" to never switch to "Trying"?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]