[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Machine never made eighth move

From: Γιώργος Κωστόπουλος
Subject: Re: Machine never made eighth move
Date: Thu, 20 May 2021 11:27:39 +0300

Hi!  :-)

Just a couple of questions from me:

At which distro are you?
The packages are from repositories?
Is compiling locally the latest stable version of a package, an option?
Did you try reproducing this game on the command line (with GNU Chess,
without XBoard)?
Did you try this game on XBoard, with another engine (preferably from
repositories), eg. with Crafty?

It seems to me, like a GNU Chess bug. (Not an XBoard one).

Greets!  :-)

Στις Τετ, 19 Μαΐ 2021 στις 4:49 μ.μ., ο/η pete johnson
<phj556@gmail.com> έγραψε:
> On Tue 2021May18 using xboard 4.9.1 + gnuchess, GNU Chess 6.2.7,
> I played this game against the machine:
> 1. e4 e5 {-0.15/13} 2. f4 exf4 {+0.47/11} 3. Bc4 Qh4+ {+1.03/12} 4. Kf1 Nc6
> {+0.66/14} 5. c3 Nf6 {+1.68/11} 6. Nf3 Qh6 {+1.24/15} 7. Bd5 Ne7 {+2.23/12}
> 8. Qe2
> The machine never made its eighth move.  By never I mean I waited more than 33
> minutes, and still no eighth move.  While waiting I pressed "Engine > Move 
> now"
> several times, yet still no eighth move.  I believe this is a bug.
> --
> pete johnson ~ pete@ucwh.net ~ 301 572 4229

reply via email to

[Prev in Thread] Current Thread [Next in Thread]