[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Machine never made eighth move

From: h . g . muller
Subject: RE: Machine never made eighth move
Date: Thu, 20 May 2021 18:04:51 +0000

This indeed sounds like a GNU Chess problem.

If you want to be sure, run XBoard with the command

xboard -fcp gnuchess -debug

XBoard will then make a log of all communication with the engine in the file xboard.debug . If the problem again occurs, you can mail us that fail, so we can see which program at fault.

Op wo., mei 19, 2021 om 15:49, pete johnson <phj556@gmail.com> schreef:
On Tue 2021May18 using xboard 4.9.1 + gnuchess, GNU Chess 6.2.7,
I played this game against the machine:

1. e4 e5 {-0.15/13} 2. f4 exf4 {+0.47/11} 3. Bc4 Qh4+ {+1.03/12} 4. Kf1 Nc6
{+0.66/14} 5. c3 Nf6 {+1.68/11} 6. Nf3 Qh6 {+1.24/15} 7. Bd5 Ne7 {+2.23/12}
8. Qe2

The machine never made its eighth move.  By never I mean I waited more than 33
minutes, and still no eighth move.  While waiting I pressed "Engine > Move now"
several times, yet still no eighth move.  I believe this is a bug.
pete johnson ~ pete@ucwh.net ~ 301 572 4229

reply via email to

[Prev in Thread] Current Thread [Next in Thread]