[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gsl] [bug #46576] polynomial interpolation failure

From: Patrick Alken
Subject: [Bug-gsl] [bug #46576] polynomial interpolation failure
Date: Mon, 30 Nov 2015 23:37:11 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0


                 Summary: polynomial interpolation failure
                 Project: GNU Scientific Library
            Submitted by: psa
            Submitted on: Mon 30 Nov 2015 11:37:10 PM GMT
                Category: Runtime error
                Severity: 3 - Normal
        Operating System: 
                  Status: Confirmed
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any



from adam =dot= petrus =at= baesystems =dot= com

I am attempting to use the polynomial interpolation method with GSL. However I
am getting very strange results.

If I run the attached program I get the below result. If I change the method
to linear or cspline the interpolation works fine.

Not in previous gsl versions the polynomial interpolation has worked!


Is there something I am missing?

Yours aye



File Attachments:

Date: Mon 30 Nov 2015 11:37:10 PM GMT  Name: main.c  Size: 785B   By: psa



Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]