[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gsl] What I am doing wrong / gsl_interp_polynomial

From: Petrus, Adam (UK)
Subject: [Bug-gsl] What I am doing wrong / gsl_interp_polynomial
Date: Mon, 30 Nov 2015 17:25:22 +0000

I am attempting to use the polynomial interpolation method with GSL. However I 
am getting very strange results.

If I run the attached program I get the below result. If I change the method to 
linear or cspline the interpolation works fine.

Not in previous gsl versions the polynomial interpolation has worked!


Is there something I am missing?

Yours aye


PNG image

Attachment: main.cpp
Description: main.cpp

This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]