[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #42029] insmod ahci clears all detected devices

From: benok
Subject: [bug #42029] insmod ahci clears all detected devices
Date: Sat, 05 Apr 2014 21:05:43 +0000
User-agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36

Follow-up Comment #6, bug #42029 (project grub):

I just tried to boot a proprietary Linux based NAS software on VMware ESXi +
SATA pass through environment (which has no SATA BIOS).
I confirms it works when booting from virtual SATA environment with BIOS SATA
boot support, but can't boot without SATA BIOS.

So I guess GRUB can boot with native AHCI driver.
I came close to success, but I think it's time to give up.

As I found another one while searching to get the OS to boot.
I tried this and found it's greater than the OS I tried to boot.

I think I'm happy to success booting the OS, but I'll use the latter one.

Sorry posting very off-topic comment.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]