[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnupod] gnupod and ihome ih8 ipod dock

From: bill pemberton
Subject: [Bug-gnupod] gnupod and ihome ih8 ipod dock
Date: Mon, 3 Mar 2008 11:08:24 -0500

i don't know if this has been reported (maybe but i haven't seen it yet) so i thought i would drop you a line.  i have installed gnupod .99.5 on an ipod nano 3g.  i have an ihome ih8 clock radio.  the clock radio refused to use the ipod as a music source for the alarm.  i did some online research and saw that some had upgraded their firmware to the most recent (1.03?) and this had resolved the problem.  when i had installed gnupod the firmware version on the display was overwritten by gnupod's so i thought if i deleted the gnupod dir and database info that would revert back to the firmware version. it did not.  i'm not sure how to correct this but there should be a way to fix this.  it would be less of an issue with the apple techs if you could remove any trace of the gnupod installation.  currently they are the only means i have to upgrade the firmware.

anyway, so i went to the apple store and asked them to do a factory reset and firmware upgrade.  i was going to loose 800+ songs but no big deal.  easy enough to reload them.  i then asked the apple tech to put a demo song on the ipod so i could verify it works with the ihome dock.  i tested the ipod in my vehicle and when i got home i set an alarm on the ipod dock and waited for the ipod to play the selection.  everything went off without a hitch.

next i decided to upgrade to gnupod .99.6 and when i turned on the ipod and looked at the display it still registered gnupod .99.5.  either the tech restored the contents of the ipod (i had told him he didn't need to restore anything) or the installation of gnupod writes something permanent in the firmware.  not sure why this would happen so i suspect he restored the music.  so i installed the latest gnupod, set a new alarm time on the ihome dock and waited.  only the buzzer worked this time.  the only real difference was that i had deleted the gnupod dir.  so i did that and the ipod dock worked correctly when the alarm time arrived.

has there been any mention of the dir causing problems in this way?  right now if i add music i think i'll have to:
1. init the ipod
2. add music
3. build apple database
4. remove gnupod dir

like i said there may be some mention of this somewhere but i must have skipped over this in the docs or didn't find it through a google search.  maybe this is the first report.  but it seems like an oddity that should be fixed or noted somewhere.  there should be a way to remove all traces of gnupod from the ipod (i probably didn't see this in the manual) and there should be a way to get the ipod with gnupod to play nicely with the ihome ih8 ipod dock without having to remove the gnupod dir.

thanks for your assistance.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]