[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] Problem with source snapshots

From: Michael Petch
Subject: Re: [Bug-gnubg] Problem with source snapshots
Date: Tue, 08 Feb 2011 05:07:06 -0700
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20101207 Thunderbird/3.1.7

On 08/02/2011 4:14 AM, Misja Alma wrote:
Thanks, that worked!

Earlier I downloaded the file by clicking on the download link and
selecting the 'save' option.
I also tried the 'open with archive manager' option in the download
dialog but that didn't work either.
My browser is Firefox, the page I was using was http://gnubg.org/media/sources/

Seems to be browser download related. The file downloaded by wget (for me at least) has no issues and ls -l shows:

-rw-r--r-- 1 root root 14199163 2011-02-06 20:50 gnubg-source-SNAPSHOT-20110207.tar.gz

The file downloaded by firefox is smaller for me (and exhibits the same behavior you see). ls -l shows:

-rw-r--r-- 1 mpetch mpetch 14194658 2011-02-08 04:54 /home/mpetch/Desktop/gnubg-source-SNAPSHOT-20110207.tar.gz

As well Christian's method of using gunzip first works.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]