[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] Problem with source snapshots

From: Misja Alma
Subject: Re: [Bug-gnubg] Problem with source snapshots
Date: Tue, 8 Feb 2011 12:14:15 +0100

Thanks, that worked!

Earlier I downloaded the file by clicking on the download link and
selecting the 'save' option.
I also tried the 'open with archive manager' option in the download
dialog but that didn't work either.
My browser is Firefox, the page I was using was http://gnubg.org/media/sources/

On 8 February 2011 11:56, Michael Petch <address@hidden> wrote:
> On 08/02/2011 3:49 AM, Misja Alma wrote:
>> Hi,
>> I have trouble opening the source snapshot files on the gnubg site.
>> When I download a snapshot file and try to untar it I get the following
>> error:
>> address@hidden:~/gnubg$ tar xzf
>> ../Desktop/gnubg-source-SNAPSHOT-20110207.tar.gz
>> tar: This does not look like a tar archive
>> tar: Skipping to next header
>> tar: Exiting with failure status due to previous errors
>> What could be the problem? My OS is Ubuntu 10.4
> I'm at present using a Debian Squeeze distro (Upgraded from Lenny). I did
> this:
> wget
> http://www.gnubg.org/media/sources/gnubg-source-SNAPSHOT-20110207.tar.gz
> tar xfz gnubg-source-SNAPSHOT-20110207.tar.gz
> No problem extracting here. How did you download the file? Can you try wget
> and see what happens?
> _______________________________________________
> Bug-gnubg mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/bug-gnubg

reply via email to

[Prev in Thread] Current Thread [Next in Thread]