[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Mon, 03 Jul 2017 20:05:20 +0200
On Mon, Jul 03 2017 05:11 (+0300), Dmitry Gutov wrote:
>> I changed the variable name to `js-indent-cont-nonempty-aligned' now
>> (with "flipped" boolean meaning, as discussed before). This is more
>> succinct and starts with `js-indent-...' to convey the feature area to
>> which this setting belongs.
> OK, it seems better. Still requires effort to decipher the meaning,
> though. I don't have any better suggestions, so might as well commit
> this name.
Changed to the better 'js-indent-align-list-continuations', I think
that's reasonably clear. :)
> A NEWS entry for the new variable is a good idea. But "+++" means "all
> necessary documentation updates are complete". "---", meaning "no change
> in the manuals is needed", seems more appropriate.
You're right, done.
I think that the changed variable name is not contentious (and an
improvement), so I'll just go ahead and commit this. Thanks for the