bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25947: 26.0.50; EasyPG does not honor customized epg-gpg-program


From: Jens Lechtenboerger
Subject: bug#25947: 26.0.50; EasyPG does not honor customized epg-gpg-program
Date: Sat, 11 Mar 2017 15:05:49 +0100
User-agent: K-9 Mail for Android

On March 10, 2017 8:26:38 PM CET, Glenn Morris <address@hidden> wrote:

>What version of gpg2 do you have?

I wont't have access to that machine before Monday, but I see the issue
elsewhere with gnupg 2.0.22. Apparently, only 2.1 versions are used. 
IMHO, the initialization code for epg-gpg-program should check versions.

Best wishes
Jens





reply via email to

[Prev in Thread] Current Thread [Next in Thread]