bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25947: 26.0.50; EasyPG does not honor customized epg-gpg-program


From: Glenn Morris
Subject: bug#25947: 26.0.50; EasyPG does not honor customized epg-gpg-program
Date: Sat, 11 Mar 2017 20:27:32 -0500
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

Jens Lechtenboerger wrote:

> On March 10, 2017 8:26:38 PM CET, Glenn Morris <address@hidden> wrote:
>
>>What version of gpg2 do you have?
>
> I wont't have access to that machine before Monday, but I see the issue
> elsewhere with gnupg 2.0.22. Apparently, only 2.1 versions are used. 

Yes, then it's working as intended if you have gpg2 < 2.1.6.

> IMHO, the initialization code for epg-gpg-program should check versions.

This area has been discussed before in eg https://debbugs.gnu.org/24229 .

I've applied the patch I posted earlier to handle the
customize-set-variable issue as cce29d942dc, and will close this report.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]