bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18552: Possible bug building emacs trunk with Fedora 19-x86_64


From: Eli Zaretskii
Subject: bug#18552: Possible bug building emacs trunk with Fedora 19-x86_64
Date: Thu, 25 Sep 2014 12:48:55 +0300

> Date: Thu, 25 Sep 2014 11:17:22 +0200
> From: "Jan D." <address@hidden>
> Cc: address@hidden
> 
> George R Goffe skrev 2014-09-25 10:26:
> > Jan,
> >
> > The short answer is no. I installed libjpeg-9a and it's jconfig.h has NO 
> > version string. A bug?
> 
> No, they just moved it to libjpeg.h:

I think you mean jpeglib.h.

> #define JPEG_LIB_VERSION        90    /* Compatibility version 9.0 */
> 
> Is there some reason you need libjpeg-9a?  It seems there is confusion 
> about which version of jpeg configure picks up.
> 
> On the other hand, Emacs should work with jpeg 90 also.

It does for me (with libjpeg-9a).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]