[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18552: Possible bug building emacs trunk with Fedora 19-x86_64

From: George R Goffe
Subject: bug#18552: Possible bug building emacs trunk with Fedora 19-x86_64
Date: Wed, 24 Sep 2014 14:42:06 -0700


I am having trouble building an up to date version of emacs on my fedora 19 system. This configure suggests including --with-jpeg=no. I tried this and got the same error message. As far as I know, my system has all the jpeg libraries. I have also provided my parameters for ./configure. Can you look things over and let me what I'm doing wrong please?



configure output:

    723 checking for tiffio.h... yes
    724 checking for TIFFGetVersion in -ltiff... yes
    725 checking gif_lib.h usability... yes
    726 checking gif_lib.h presence... yes
    727 checking for gif_lib.h... yes
    728 checking for EGifPutExtensionLast in -lgif... yes
    729 configure: error: The following required libraries were not found:
    730      libjpeg
    731 Maybe some development libraries/packages are missing?
    732 If you don't want to link with them give
    733      --with-jpeg=no
    734 as options to configure
    735 make: *** [Makefile] Error 1

input to configure:

    156  ./configure --prefix=/usr/lsd/$osname --verbose        \
    157              --x-includes=/usr/include                  \
    158              --x-libraries=/usr/lib                     \
    159              --enable-asserts                           \
    160              --enable-autodepend                        \
    161              --enable-dependency-tracking               \
    162              --with-x-toolkit=gtk3                      \
    163              --with-wide-int                            \
    164              --with-x

reply via email to

[Prev in Thread] Current Thread [Next in Thread]