bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17477: flymake-mode looks at wrong PHP binary


From: Joe Borġ
Subject: bug#17477: flymake-mode looks at wrong PHP binary
Date: Tue, 13 May 2014 16:56:15 +0100

Yes, that does work fine.  Just a bloody nuisance!  It should default to `php` or `/usr/bin/env php`



Regards,
Joseph David Borġ
josephb.org


On 13 May 2014 16:45, Glenn Morris <address@hidden> wrote:
Joe Borġ wrote:

> Thanks for your help.  I'm going to create a pull request with a fix for
> them.

Great! (AFAICS, just defaulting php-executable to "php" would be enough.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]