bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17477: flymake-mode looks at wrong PHP binary


From: Joe Borġ
Subject: bug#17477: flymake-mode looks at wrong PHP binary
Date: Mon, 12 May 2014 20:33:13 +0100

Yes, you're right - but why does that effect flymake-php?  I ask so I can try and fix it.



Regards,
Joseph David Borġ
josephb.org


On 12 May 2014 20:31, Glenn Morris <address@hidden> wrote:

Then my crystal ball says that you are using this

https://github.com/ejmr/php-mode/blob/master/php-mode.el

which is

1) not part of Emacs
2) broken in exactly the way you describe (default value of php-executable).

So you should report this to whoever maintains it.

(NB crystal ball comes with no warranty.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]