bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#14805: 24.3.50; german umlauts error in sgml/html buffer


From: Andreas Röhler
Subject: bug#14805: 24.3.50; german umlauts error in sgml/html buffer
Date: Sat, 06 Jul 2013 21:28:57 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20130620 Thunderbird/17.0.7

Am 06.07.2013 21:15, schrieb Eli Zaretskii:
Date: Sat, 06 Jul 2013 22:12:44 +0300
From: Eli Zaretskii <address@hidden>
Cc: address@hidden

Date: Sat, 06 Jul 2013 20:58:53 +0200
From: Andreas Röhler <address@hidden>
CC: address@hidden

Am 06.07.2013 14:50, schrieb Eli Zaretskii:
Date: Sat, 06 Jul 2013 14:25:28 +0200
From: Andreas Röhler <address@hidden>

Am 06.07.2013 14:02, schrieb Andreas Röhler:
Emacs -Q

Opened a buffer with ending ".htm". German umlauts are mangled.

    Börse, which should read Börse


File contains

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

So the file says it's in latin-1, but the actual contents are in
UTF-8, is that right?

Anyway, can you try with the latest trunk?  June 12 is almost a month
ago.


Same with Emacs built from trunk today.

Then please post the minimal file that exhibits the problem.

Actually, never mind, I see this myself.

So what would you expect Emacs to do with a file that claims to be in
Latin-1, but isn't?


Hmm, seems not a bug on Emacs side.
A part of the file attached anyway.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]