bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9924: 24.0.91; `report-emacs-bug': version info should be filled


From: Lars Ingebrigtsen
Subject: bug#9924: 24.0.91; `report-emacs-bug': version info should be filled
Date: Thu, 26 Jan 2012 00:49:45 +0100
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.92 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

> In fact, looking at report-emacs-bug, I don't see it trying to fill
> anything but the list of loaded features.  Am I missing something?

Probably not.  I'm not able to reproduce the bug since I'm just saying
"./configure" without any options, but adding a `fill-region' at the
right place is probably the correct fix.

-- 
(domestic pets only, the antidote for overdose, milk.)
  http://lars.ingebrigtsen.no  *  Sent from my Rome





reply via email to

[Prev in Thread] Current Thread [Next in Thread]