bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9924: 24.0.91; `report-emacs-bug': version info should be filled


From: Eli Zaretskii
Subject: bug#9924: 24.0.91; `report-emacs-bug': version info should be filled
Date: Sat, 28 Jan 2012 12:51:05 +0200

> From: Lars Ingebrigtsen <address@hidden>
> Cc: address@hidden,  address@hidden
> Date: Thu, 26 Jan 2012 00:49:45 +0100
> 
> Eli Zaretskii <address@hidden> writes:
> 
> > In fact, looking at report-emacs-bug, I don't see it trying to fill
> > anything but the list of loaded features.  Am I missing something?
> 
> Probably not.  I'm not able to reproduce the bug since I'm just saying
> "./configure" without any options, but adding a `fill-region' at the
> right place is probably the correct fix.

Done (version 106976 on the trunk).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]