bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bug#8369: vc-annotate fails


From: Uwe Brauer
Subject: Re: bug#8369: vc-annotate fails
Date: Tue, 29 Mar 2011 13:08:18 +0200
User-agent: Gnus/5.110011 (No Gnus v0.11) XEmacs/21.4.22 (linux)

>> Regarding bug#8369: vc-annotate fails; Glenn Morris <address@hidden> adds:

   > Uwe Brauer wrote:

   > The backtrace doesn't really tell us anything, so
   > unless this is repeatable, I don't think much can be
   > done.

That was my imperssion too.
   >> In GNU Emacs 22.1.1 (i486-pc-linux-gnu, X toolkit, Xaw3d scroll bars)
   >> of 2010-03-26 on rothera, modified by Ubuntu

   > Emacs 22.1 is old and is no longer supported. The
   > latest release is 23.3. 

Right, I tried it out also with GNU emacs 23.1 (that is the
latest version in Kubuntu 10.1) with  Xemacs 21.4.22 and
21.5.29 and it failed in all of them.

I then tried vc-annotate  with different rev version and
indeed then I found a critical number such that it worked for
all version below this number.

I removed the version from the branch via rcs -orev and then
vc-annotate worked again!

BTW there is no emacs command for rcs -o?

So I am not sure what to conclude, maybe I should contact
directly the author of that function.


Uwe Brauer 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]