bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5943: 24.0.50; C-e doesn't work


From: Štěpán Němec
Subject: bug#5943: 24.0.50; C-e doesn't work
Date: Wed, 14 Apr 2010 17:11:38 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.91 (gnu/linux)

Eli Zaretskii <address@hidden> writes:
>> the above recipe does not show the problem for me
>
> Really?  Is that with -Q?  On what platform?  For me, it happens every
> time I try that recipe.

Yes, but I still use 23.1.91.1:


In GNU Emacs 23.1.91.1 (i686-pc-linux-gnu, X toolkit, Xaw3d scroll bars)
 of 2010-01-21 on headley
Windowing system distributor `The X.Org Foundation', version 11.0.10400090
configured using `configure  '--with-x-toolkit=lucid''

Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: en_GB.UTF-8
  value of $XMODIFIERS: @im=scim
  locale-coding-system: utf-8-unix
  default enable-multibyte-characters: t

Major mode: Fundamental

Minor modes in effect:
  tooltip-mode: t
  mouse-wheel-mode: t
  tool-bar-mode: t
  menu-bar-mode: t
  file-name-shadow-mode: t
  global-font-lock-mode: t
  blink-cursor-mode: t
  auto-encryption-mode: t
  auto-compression-mode: t
  line-number-mode: t
  transient-mark-mode: t



With this configuration, the `let' form provided does not reproduce the problem.

  Štěpán






reply via email to

[Prev in Thread] Current Thread [Next in Thread]