bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs bug report


From: Philippe Barnetche
Subject: cvs bug report
Date: Wed, 3 Jan 2001 08:48:39 +0100

Hi, and happy new year !

I've got a problem with cvs. I run CVS chrooted, so my CVSROOT looks like 
this :

:ext:address@hidden:/

The trailing slash seems to be a problem because some cvs commands work 
(log,commit...) but other doesn't (checkout, diff...). The error message is:
Bad CVSROOT :ext:address@hidden:

(the trailing slash is missing). I've got the error on both debian potato and 
mandrake.

Actually, when I run cvs manually, with the environment variable set to 
:ext:address@hidden:/
cvs status give me the same error, so I presume this is a cvs bug.
But when I run cvs -d:ext:address@hidden:/ status, it's working.


In tkcvs, I can run cvs  status either from the Reports menu (and it's=20
working) or from the icon (it doesn't work). It is certainly possible to 
change tkcvs so it takes care of these facts.

diff doesn't work either.

I suggest you adapt tkcvs to take care of these problems with the cvs command.


Philippe


-- 
Philippe BARNETCHE

AGISphere
14, Boulevard Vital Bouhot
92200 NEUILLY/SEINE
01 47 45 99 92
06 10 01 68 11



reply via email to

[Prev in Thread] Current Thread [Next in Thread]