[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Greg BOGNAR
Date: Thu, 26 Jan 2006 08:42:48 +0100 (CET)

I have bibligraphy databases in a dedicated directory.  I set BIBINPUTS
for that directory.  When I run BibTeX in bash, it sees the databases
in that directory.  When I use Emacs, it does not find those files.
Running BibTeX from Emacs (+ AUCTeX) gives an error message like 
"I couldn't open database file bibliography.bib
---line 5 of file mydoc.aux"

Actually, when I run emacs -q, it does see the bibliography databases.  
It is only when I run emacs without -q that it does not.  But it cannot
be something in my init files, since the same error happens when I run
emacs with an empty .emacs or .emacs.d/init.el file, or even when no
startup file or directory exists at all.

emacs -q does not run default.el either, but I don't have a default.el

I use GNU Emacs, GTK+ on Ubuntu Breezy, with AUCTeX 11.55.  
AUCTeX is enabled by default for the whole site.


On Wed, 25 Jan 2006, Ralf Angeli wrote:

> Please use the new mailing list address.
> * Greg BOGNAR (2006-01-24) writes:
> > this is probably a very simple question, but whatever I do, I cannot
> > teach AucTeX the location of my bibliography files.  I have BIBINPUTS
> > set, but AucTeX does not seem to see it.  I could not find any
> > information about this in the AucTeX manual.
> Could you please explain what you want to achieve, what actions you
> have taken in order to achieve your goal, and in what way AUCTeX
> failed?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]