[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Adonthell-devel] Re: Development activity

From: Jeff Shipley
Subject: Re: [Adonthell-devel] Re: Development activity
Date: Sun, 7 Jan 2007 11:26:02 -0700

I am using SWIG 1.3.29 on OSX and didn't have any problems. Can you
look at and check that there is a line like that

    #define SWIGVERSION 0x010327

There is a #if (SWIGVERSION <= 0x010324) but no #define SWIGVERSION 0x010327, although the comment at the top says that it was automatically generated by SWIG 1.3.27

I tried adding the #define, but I still got these errors: In function 'PyObject* cxx_to_py(void*, const char*, const bool&)': error: 'SWIG_Python_TypeQuery' was not declared in this scope In function 'void py_to_cxx(PyObject*, const char*, void**)': error: 'SWIG_Python_TypeQuery' was not declared in this scope

I tried downloading, building, and installing SWIG 1.3.30, but I still had the same errors. Do you think it would work if I tried to recreate What parameters would I need to pass into SWIG to do this?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]