[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [STUMP] Simple-error at compile

From: Johan Andersson
Subject: Re: [STUMP] Simple-error at compile
Date: Sat, 18 Oct 2008 21:09:42 +0200


Sorry for the delay. Looks like I did a "Reply" when I should have done a "Reply to all".

I solved this problem. The error occured because of old Lisp packages in Portage. Instead I used the Gentoo Lisp overlay which solved it.

I added all about how to install the Stumpwm Git version with the Gentoo Lisp overlay in the Gentoo Wiki, so take a look:

On Mon, Oct 13, 2008 at 1:50 AM, Shawn <address@hidden> wrote:
"Johan Andersson" <address@hidden> writes:

> erred while invoking #<COMPILE-OP NIL {B3D8791}> on
> #<CLX-SOURCE-FILE "dependent" {B301ED9}>

This looks like it's failing on clx's dependent.lisp.

> How do I proceed?

Can you post the entire output from the build process?

Also, if you are using sbcl, try the following to see if it is
actually a clx build problem, as is suggested by the error:

(require 'clx)

That should load clx. See if you get an error like the one you posted.


Stumpwm-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]