[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] Compile error against librsync 1.0.0.

From: Ed Greenberg
Subject: Re: [rdiff-backup-users] Compile error against librsync 1.0.0.
Date: Sat, 09 May 2015 13:58:34 -0400
User-agent: Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Thunderbird/31.6.0

On 05/09/2015 01:50 PM, Ed Greenberg wrote:
My backup server is Centos 6 and rdiff-backup 1.2.8. and I have my first few Centos 6 boxen backing up fine.

Unfortunately, I have a bunch of Centos5 machines that cannot be upgraded to Centos6 or 7. Epel for Centos 5 installed 1.0.5, which failed miserably to back up to the 1.2.8 backup server. No surprise there. I'm familiar with the requirement that versions match.

So I am trying to build 1.2.8 on Centos 5.
Please disregard. Right after I sent this (face palm) I realized what search terms I had missed in researching it.

The result was this page: http://pkgs.fedoraproject.org/cgit/rdiff-backup.git/tree/rdiff-backup-1.2.8-librsync-1.0.0.patch which resolves the problem.

Sorry for using up bandwidth :)

Ed G

reply via email to

[Prev in Thread] Current Thread [Next in Thread]