[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Is there a swift fix for this problem?

From: Karen Lewellen
Subject: Re: [Lynx-dev] Is there a swift fix for this problem?
Date: Sat, 23 Sep 2017 21:50:59 -0400 (EDT)

Unless you work for meetup, I am not sure why it will help.
The edition they were using was for os 10.5 I believe.
That is why I was wondering if Lynx has a package for anything later, so I can tell them on Monday.


I did not think I could attach a trace file to the list. If I can, I will do this if it helps too.

On Sat, 23 Sep 2017, Travis Siegel wrote:

I'll give it a shot later today or sometime tomorrow, but the last time I tried lynx on the mac, it worked just fine.  I don't expect anything has changed in that regard.  After all, OSX is just a version of BSD.

On 9/23/2017 5:28 PM, Karen Lewellen wrote:
 Hi all,
 I have an account with meetup.
 I am set to attend a star trek discovery viewing party In Toronto Canada.
 However, when I try to comment while the edit field lets me write the
 button to submit produces a "bad html no form has been defined error."
 Meetup  thinks the button  works if the enter key is used.  I will add
 too that when I last asked them, I was told the tech team was using Lynx
 for the mac.
 I guess I have two questions.  First, is there any configuration or
 option I can change that might let the form send?
 Second, what edition  of the mac os system does  lynx presently support?

 "No one is born hating another person because of the color of his
 skin or his background or his religion ... People must learn to
 hate, and if they can learn to hate, they can be taught to
 love... For love comes more naturally to the human heart than its
 opposite." Nelson Mandela.

 Lynx-dev mailing list

This email has been checked for viruses by Avast antivirus software.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]