[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Retrying without TLS and other Fun Things

From: Martin McCormick
Subject: Re: [Lynx-dev] Retrying without TLS and other Fun Things
Date: Thu, 13 Apr 2017 08:30:34 -0500

After some further research, I have not solved the problem yet
but I did remove everything but the SHOW_CURSOR:TRUE line from
lynx.cfg and lynx now shows pages properly but hangs with a
SSL error stating that the certificate has no known issuer and do
I want to keep going? This is not a quote, but a paraphrase. I say
yes and am probably on the dark web's equivalent of DuckDuckgo
that the mob has setup to do God knows what to each of us.

        It's always possible, but in reality this is asafety
procedure that has gone wrong because I don't have the right
certificates data base installed so lynx and any other software
that uses these trust certificates is not happy with what it

        In response to a posting I got off-list, The older system
that does work with DuckDuckgo but showed the TLS issue does
appear to have a better ssl data base but the TLS issue may be
the same sort of issue with stale or missing data base files.

        In other words, while I haven't solved it yet, the
failure of lynx on jessie to get started right on some but not
all sites is due to the fact that I am somewhat lazy and since I
do not save cookies or run software that executes foreign
scripts, I want the pages to just work and not to prompt as to
whether or not it is okay.

My problem is upstream from lynx. The lynx.cfg script I use is as


The line that says,
is probably causing lynx to give up if forced to do something
dangerous. That's a good thing but it confused me.

        Thanks to those who responded both on and off list.

Karen Lewellen <address@hidden> writes:
> Hi Martin,
> just as an illustration,  I used lynx  2.8.9.DEV.9
> Which is what we have here at shellworld. Our shell service presently runs
> Ubuntu 16.4...or something like that.
> anyway, when I did
> lynx
> I was taken, with no security errors at all to
> With the usual hptps and the certificates accepted.
> I have no idea what you do there. Still the only time I personally see
> those tsl errors is when running alpine on the dreamhost shell for my
> office. I understand fully that running Linux on your own is an entirely
> different animal. Offering a site that worked in case it helps.
> Kare

reply via email to

[Prev in Thread] Current Thread [Next in Thread]