[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] HTTP1.1/ 204 NoContent Error

From: Karen Lewellen
Subject: Re: [Lynx-dev] HTTP1.1/ 204 NoContent Error
Date: Mon, 26 May 2014 08:59:30 -0400 (EDT)

Oh I can top that one.
I use the main site, not the access one. so I first visited to see if things were the same, not recognizing my cookie etc. then I tried Gordon's suggestion, unchecked the box, and my information returned to normal. as in hello Karen Lewellen etc. Likewise the no content error disappeared.
But that is not all.
There are more and more places where I meet with the 403 forbidden error one of them is here.
if you go there with lynx minus the suggested change you will get the forbidden error. For kicks I tried going with the change, and the page displayed perfectly! Agreed it does return to default once you leave the browser because it cannot be saved. But I have a ton of places that I cannot visit which I will be testing again to learn if this plays a role.

On Mon, 26 May 2014, Thomas Dickey wrote:

On Sun, May 25, 2014 at 10:48:51PM -0700, Gordon Talge wrote:

I solved the "Alert! HTTP/1.1 204 NoContent" problem
with tonight by chance.

I went into the options and unchecked "Send User_Agent header(!)".
I was able to login into my account and check my cart, etc.
It still said that my caps lock was on and that I didn't
have cookies enabled, but it left some entries. Interesting.

Unfortunately, (maybe it's for the best) Lynx doesn't save
the unchecked box and re-checks it when you re-start.

It's configurable - see this in lynx.cfg:


Thomas E. Dickey <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]