[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] HTTP1.1/ 204 NoContent Error

From: Karen Lewellen
Subject: Re: [Lynx-dev] HTTP1.1/ 204 NoContent Error
Date: Sun, 25 May 2014 11:12:58 -0400 (EDT)

I just checked myself.
by the way, have you tried the mail amazon site?
I personally find the access one too watered down for use. although last December into jan, I spent a dreadful amount of time trying to get things fixed since I could log in, but part of the payment structure changed. When I checked just now, the site is pretending that lynx has no cookie ability. I just ignore the caps lock message if it shows, thinking it is how the system reads normal text or something.
I removed an amazon cookie from my .lynx_cookies file recently.
In fact that gives me a chance to ask something. I have a ton of of them from amazon for example. I use lynx daily for most everything, so this file is large, and sometimes a cookie can no longer be read because of the stuff on top. If I am doing cookie jar cleaning smiles. how are these added, meaning are these amazon cookies at the top the most current, or the ones further down? The no content error indeed shows if you try going to the access page, at all. if you try to sign in at the main page I just pretends for me that cookies are not turned on...after allowing a cookie I might add.
Will dig out my phone number for them and call too.

On Sun, 25 May 2014, Gordon Talge wrote:


I'm using Lynx Version 2.8.7rel 2 libwww-FM 214
SSL-MM 1.4.1 OpenSSL 0.9.8 ncurses 5.0.19991023

I'm using an older computer with Debian/GNU Linux 2.2.19

For about 5 years I've use lynx to access
using without a hitch.

Today I tried to log in to my account and I get this

"Alert! HTTP1.1/ 204 NoContent" on several links,
like cart, login, etc.

Their webpage also tells me I have my "caps lock on" which
it is not, and that I don't have "cookies" enabled, which I do.

I called their technical support, in the Philippines, no less,
and explained the problem. I don't know if I got through to them.

Lynx works fine on other web sites, like,
etc. The cookies are working on other sites, to I don't know
what gives.

I was wondering if anyone else who uses with
Lynx has had this problem in the past day or so.

It was working fine Thursday.


-- Gordon Talge
  Loma Linda, CA


                            (. .)
| Gordon Talge WB6YKK       e-mail: gtalge AT silcon Dot com        |
| PGP fingerprint=1F22 3584 87E9 DD15 594E 0F29 930D D1DC AA32 DFCC |
| (o-    Debian / GNU / Linux                                       |
| //\    The Choice of the GNU Generation                           |
| v_/_                  .oooO                                       |
|  - Un HonnĂȘte Homme -  (  )   Oooo. - N'Abandonne Pas Son Chien - |
+-------------------------\ (---(  )--------------------------------+
                          \_)  ) /

Lynx-dev mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]