[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] Google via lynx error fixed (for me, at least)

From: Aaron Bloomfield
Subject: [Lynx-dev] Google via lynx error fixed (for me, at least)
Date: Sat, 08 May 2004 03:01:17 -0400
User-agent: Mozilla Thunderbird 0.5 (X11/20040306)

Hi, all,

I was running into the this problem (a "malformed or illegal request" whenever I tried to access Google) via lynx, and I manged to solve it by unseting my DISPLAY variable. I tried this in both bash and tcsh, and it seemed to fix the problem. Does this work for other people?

I would have responded to the thread, but I just subscribed to send this out, and thus can't hit reply to the previous e-mails.... :-)

I figured this out because I was doing a lynx dump of Google from an xterm, and the same from an ssh shell on another xterm (the latter which didn't have the DISPLAY variable set)....


Aaron Bloomfield, Ph.D. (address@hidden)
Department of Computer and Information Science
The University of Pennsylvania

reply via email to

[Prev in Thread] Current Thread [Next in Thread]