[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Problem accessing

From: Henry Nelson
Subject: Re: [Lynx-dev] Problem accessing
Date: Sun, 21 Mar 2004 07:54:57 +0900
User-agent: Mutt/1.5.4i-ja.1

On Fri, Mar 19, 2004 at 11:16:25PM -0800, Doug Kaufman wrote:
> 4 or 5 I get what appears to be garbage characters on the screen.
> The site seems to always send the page gzip'd. I wonder if this is
> a server problem, sometimes sending improperly compressed data,
> or whether it is a lynx problem. Can someone else try and see
> if you see the same problem? The URL (which gets redirected) is
> "";.

While it's not the same problem, on the first try I got a totally
blank page.  When I tried to get the source (\), that was blank, too.

So, I changed my character set to UTF8 and tried again.  The first try,
I got a warning about some transmission problem; the fetch aborted.  On
the second try, I got a page with "garbage characters".

So, now I change back to EUC-JP, and the page comes up!  Not only that,
but I can follow links on the page, and those pages come up fine, too.

I confirmed one more time; maybe someone else would like to try:
 1) Fire up Lynx.
 2) Change your display character set via the O)ptions page to
    "UNICODE (UTF-8)".
 3) G)oto "";.
 4) Change your display character set back to whatever is normal for you.

Some problem with the ""; site, i.e.,
you need a cookie telling them you have UTF8 support??


Lynx-dev mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]