[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev LYNX: lynx on (sun) dtterm: did it EVER produce a black se

From: Thomas Dickey
Subject: Re: lynx-dev LYNX: lynx on (sun) dtterm: did it EVER produce a black semi-background?
Date: Mon, 12 Jan 2004 11:50:22 -0500 (EST)

On Mon, 12 Jan 2004, David Combs wrote:

> I hardly ever run lynx locally, because I access
> the net via a shell-acct; thus, I use *their* lynx
> to do that.
> A day or two ago I had to use lynx locally;
> I tried to use the one included with Solaris-9's
> compatibility software, under .../sfw/..., but
> upon running it, it crashed, saying that I
> couldn't find needed file, which
> I somehow don't have.
> So, I tried an old  version that I had,
> lynx 2.7.1ac-0.58, on which "ls -l" said 1997 (ie,
> when I installed it).  So it's old.  Very old.

but it did support color using curses

> Anyway, when I run it, it displays to the right
> of most lines a large block of BLACK.
> Sometimes this black extends only a little bit to
> the right, maybe 10 chars worth, sometimes maybe  20
> or 30 or 40 or more.

is $TERM set to "dtterm"?  Clearing like that sounds like there's a
mismatch versus the terminfo description.

Thomas E. Dickey

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]