[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev LYNX: lynx on (sun) dtterm: did it EVER produce a black semi-b

From: David Combs
Subject: lynx-dev LYNX: lynx on (sun) dtterm: did it EVER produce a black semi-background?
Date: Mon, 12 Jan 2004 11:11:55 -0500
User-agent: Mutt/1.4.1i

I hardly ever run lynx locally, because I access
the net via a shell-acct; thus, I use *their* lynx
to do that.

A day or two ago I had to use lynx locally;
I tried to use the one included with Solaris-9's
compatibility software, under .../sfw/..., but
upon running it, it crashed, saying that I
couldn't find needed file, which
I somehow don't have.

So, I tried an old  version that I had,
lynx 2.7.1ac-0.58, on which "ls -l" said 1997 (ie,
when I installed it).  So it's old.  Very old.

Anyway, when I run it, it displays to the right
of most lines a large block of BLACK.

Sometimes this black extends only a little bit to
the right, maybe 10 chars worth, sometimes maybe  20 
or 30 or 40 or more.

And no, they don't all extend to the same "column" on
the screen -- jagged on the left, jagged on the right,
with no apparent reason.

Here's my question: does anyone recall that years ago
lynx behaved like this?

(If no, then there's a chance that a *new* lynx might
do the same, ie that it's my problem locally, eg perhaps
how I (incorrectly) run dtterm.  (note: it gives the
same behavior when I invoke it with -bg=black).

But if yes, it once did work like that, and got fixed,
well, that's my problem -- get the new version (from sun) -- and
somehow that missing file, too. 

Or I could just try to download  the current .tar.gz, and
build my own.

So, does anyone recall this bad behavior?)



; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]