[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev zlib doesn't work (here) with remote files

From: Fr?d?ric L . W . Meunier
Subject: lynx-dev zlib doesn't work (here) with remote files
Date: Sun, 11 Nov 2001 12:55:25 -0200
User-agent: Mutt/

Hi. I don't know if it's related, but some time ago I removed
compress from my system since gunzip worked with .Z files and
I don't intend to create any.

I was using Lynx 2.8.5dev.2 and it downloaded compressed
files from Apache + mod_gzip. For some reason it doesn't work
anymore with remote files, but it can uncompress local files.
Today I compiled 2.8.5dev.4 with the following options:

--libdir=/usr/local/share --enable-warnings
--disable-full-paths --with-ssl --with-screen=ncurses
--disable-bibp-urls --disable-menu-options
--enable-color-style --enable-prettysrc --enable-read-eta
--enable-source-cache --enable-cgi-links --enable-nsl-fork
--with-zlib --disable-finger --disable-gopher --disable-news

but it still doesn't work. I tested with

Any hints ? BTW, --disable-full-paths reports

checking for chmod... chmod
checking for compress... compress
checking for cp... cp
checking for gzip... gzip
checking for mkdir... mkdir
checking for mv... mv
checking for rm... rm
checking for tar... tar
checking for touch... touch
checking for gunzip... gunzip
checking for unzip... unzip
checking for bzip2... bzip2
checking for uudecode... uudecode
checking for zcat... zcat
checking for zip... zip
checking for telnet... telnet
checking for tn3270... tn3270
checking for rlogin... rlogin

but I don't have compress, zip, telnet, tn3270, and rlogin.
Is it OK ?

address@hidden, {dyndns.}org} Tel: 55-21-2717-2399 (Niter?i-RJ BR)

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]