[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev core dump with 2.8.1dev6

From: Foteos Macrides
Subject: Re: lynx-dev core dump with 2.8.1dev6
Date: Sat, 2 May 1998 22:36:34 -0400

Doug Kaufman <address@hidden> wrote:
>On Sat, 2 May 1998, I wrote:
>> When trying to search on the O'Reilly web site, I get a core dump,
>> exiting with SIGSEGV, on both unix (SunOS 4.1.3_U1) and DOS, when using
>> lynx2.8.1dev6. Using an old lynx2.6 on the unix machine gave no problem.
>> I don't know how to investigate this. If someone would like to check, go
>> to "";, and search for a word like "fonts"
>> or "perl".
>and Laura Eaves replied:
>> didn't get a core dump using 2.8.1dev7 or 2.8rel2
>I just built 2.8.1dev7 on DOS and tried this again. I still get SIGSEGV.
>Has anyone else tried this? I am talking about using their cgi-bin
>search form, not searching the page with the "whereis" function in lynx.

        I tried the form-based search for both "fonts" and "perl" with the
W32 binary and a dev7 build on Scott's SOLARIS, and had no problem.  I
also looked at the sources for the form page and hit lists, and saw no
markup that might be problematic (though it's surprising ora doesn't have
ALTs for all of its images).

Foteos Macrides

reply via email to

[Prev in Thread] Current Thread [Next in Thread]